Responder
Novato
Mensajes publicados: 44
Registrado: ‎29-11-2014

¿Problemas de conexion Amena 4G?

[ Editado ]

Esto es la segunda encarnación de este mensaje. En la primera, lo creía haber colgado como respuesta en un hilo de asunto "Problemas de conexion durante una semana " (http://comunidad.amena.com/t5/Mi-4G-en-casa/Problemas-de-conexion-durante-una-semana/m-p/103135) y seguramente no se entendía.

 

Soy cliente de Amena 4G y desde principios de la semana pasada estoy experimentando problemas muy, muy serios de sincronización entre dos dispositivos Apple, que nos está volviendo locos a mí y a los técnicos de soporte de Apple. Sería largo de explicar, pero un experimento que he hecho esta mañana me ha hecho pensar que el problema podría ser la calidad de la señal WiFi procedente del router 4G (me he podido conectar a un WiFi potente fuera de casa y los problemas se han solucionado por arte de magia, solo para reanudarse cuanto he vuelto a casa).

 

Al entrar en la comunidad y encontrar el hilo citado al principio, la idea se ha reforzado. Tal como se describe allí, el problema se manifestaría de forma discontínua lo que también explicaría bastante de lo que vengo notando.

 

Hace unos minutos he acabado una sesión telefónica con el 900900705. En fin, lo clásico: reset del router, hacer como que lo configuramos, etc. Nada ha cambiado. Por lo demás, me han asegurado que todo, todo funciona bien en mi zona. Y que los 5 Mbps que tengo de carga ahora mismo son lo más a que puedo aspirar aquí (!!!) -desde luego, no es aquello que decía la publicidad cuando contraté, pero este no es el asunto. Ahora.

 

Lo que necesito es que alguien compruebe seriamente si ha habido/hay problemas en mi zona durante la última semana similares a los del hilo de drubio, porque los problemas que estoy experimentando no los había tenido hasta ahora. Es más, el técnico de Apple que lleva mi caso me ha dicho esta tarde que hoy un cliente de mi área también ha solicitado asistencia por problemas de sincronización y que, oh casualidad, también tenía internet 4G.

 

(Ya puestos, también me gustaría saber, en serio, a cuántas Mbps puedo aspirar en mi rincón del mundo.)

 

POR FAVOR: agradecería mucho que un@ agente de Amena me contactara en privado para que le pudiera facilitar los datos necesarios para que se hiciera alguna comprobación seria de mi conexión.

Novato
Mensajes publicados: 44
Registrado: ‎29-11-2014

Re: ¿Problemas de conexion Amena 4G?

Añadir que, con la información que estoy acumulando, me bastaría con un análisis del funcionamiento de mi conexión entre las horas que van de 02.10.2018 18:00 hasta 03.10.2018 01:00. Corresponden a un episodio de incidencias de sincronización que tengo fresco y bien acotado.

Gracias.

Novato
Mensajes publicados: 44
Registrado: ‎29-11-2014

Re: ¿Problemas de conexion Amena 4G?

Hola otra vez. Espero que lo siguiente llame la atención de alguien.

 

Soy cliente de Amena 4G, con dos dispositivos Apple (un portátil MacBook Pro con macOS High Sierra 10.13.6 y un iPad con iOS12), que sincronizan los datos de unas cuantas aplicaciones mediante una cuenta iCloud.

 

PROBLEMA Y ACCIONES:

  • No se sincronizan los datos entre los dispositivos, simultáneamente a problemas de conexión con iCloud a nivel de gestión de la cuenta en ambos dispositivos y de conexión directa con iCloud (la página web icloud.com no se carga en ninguno de los dos, independientemente del navegador que se utilice). Además, he comprobado que, por lo menos en una ocasión, en esta situación se impedía la descarga de una actualización de software de Apple.
  • Detectado el pasado 25 de septiembre –pudo haber empezado el 24, pero ese día no hice nada que implicara sincronización). Hasta entonces, todo funcionaba normalmente (y hago uso de estos dispositivos desde hace años).
  • Ni ese día, ni antes, hice ningún cambio en la configuración de la cuenta iCloud.
  • Desde que esto empezó, el bloqueo es prácticamente permanente, aunque ha habido dos ocasiones en que, sin yo haber hecho nada, he detectado que la conexión se habilita y puedo sincronizar, así como cargar icloud.com y acceder por esta vía a los datos. Esto es, hasta que el problema reaparece, sin ninguna razón aparente.
  • La velocidad que consigo con mi WiFi estos días está entre los 5-30 Mbps (descarga) y los 2,5- 10 Mbps (carga), dependiendo del momento en que haga el test de velocidad.
  • Esto es importante: todo funciona bien cuando conecto mis dispositivos a redes WiFi fuera de casa, independientemente de si la velocidad de carga/descarga es alta o baja. De hecho, he podido comprobar que tanto la sincronización como la carga de icloud.com se hacen muy rápidamente con conexión a WiFi con velocidades de descarga de 1-2 Mbps y carga de 0,1-0,2 Mbps. Esto me hace pensar que la causa del problema hay que buscarla en mi WiFi doméstica (de Amena 4G).
  • La navegación por internet en general es correcta –no tengo grandes demandas en términos de navegación. Sí que he notado momentos en que todo va muy lento, y problemas puntuales y temporales en la visualización de vídeos en alguna página concreta, pero esto ya me ha sucedido anteriormente y lo he atribuido a las fluctuaciones en la intensidad de la señal del sistema 4G.
  • Los técnicos de Apple no entienden cuál es la causa de un fallo como el que describo, tan prolongado en el tiempo. No responde a un fallo de sus servidores y mi cuenta está configurada correctamente.
  • El 2 de octubre llamé al 900 900 705. Me atendió una persona amable y bienintencionada pero, me temo, con conocimientos técnicos muy limitados. De entrada, me dijo, no se había registrado ninguna incidencia que me pudiera afectar, y todo funcionaba correctamente. Realizamos el ritual de resetear el router, configurar, etc., sin que nada cambiara ni se solucionara. Me sugirió que cambiara el router de sitio (cosa que no he hecho porque ha estado en el mismo sitio desde que me llegó en 2014, por lo que no creo que su ubicación tenga nada que ver con lo que está pasando). Y hasta aquí la ayuda obtenida.
  • Por mi cuenta, después actualicé el firmware del router, cosa que tenía pendiente. Tampoco solucionó nada.
  • Ese mismo día, encontré el hilo de drubio. Me recordó a lo que me sucedía a mí. Yo no tengo los medios ni los conocimientos necesarios para hacer un análisis de red, por lo cual abrí este hilo en la Comunidad, sin que de momento haya obtenido ninguna respuesta.
  • Hoy, le he descrito la situación a alguien que entiende de estos temas y me ha sugerido que el problema (asociado a mi WiFi, muy selectivo, con cierta intermitencia) podría venir de la gestión de servidores DNS de Amena/Orange. Me ha sugerido hacer unas pruebas y, ante el resultado, me dice que está seguro de que el problema viene, efectivamente, de los servidores de Orange.

Sea como sea, necesito que alguien de Amena/Orange haga algo y proponga alguna solución, y pronto. Ya no sé qué más hacer, excepto empezar a buscar otro proveedor de internet. Desde luego, esto podría ser más productivo que lo que he hecho hasta ahora, y no me faltan ganas.

Green Friendly
Mensajes publicados: 167
Registrado: ‎29-03-2014

Re: ¿Problemas de conexion Amena 4G?

Hola. Cuando veas que se produce el problema de acceso a iCloud.com, ¿puedes hacer un tracert y un ping a icloud.com?, ¿qué modelo de router tienes?

¿Has probado a poner las DNS´s de Google en el Mac y en el iPad?

Novato
Mensajes publicados: 44
Registrado: ‎29-11-2014

Re: ¿Problemas de conexion Amena 4G?

[ Editado ]

Hola, Tato.

 

Gracias por tu aportación.

 

  • Podría hacer un tracert o un ping si se me indica cómo. Soy muy ignorante en estos temas. Lo que hice (como dije, por indicación de alguien que sabe de esto) fue un DNS lookup en Terminal.app, con host y host -a para icloud.com. El resultado fue que se colgaba. Pero funcionaba si lo hacía para icloud.com 8.8.8.8 y icloud.com 1.1.1.1. Quien me aconsejó dice que esto indica que con servidores DNS de Google y Cloudflare, respectivamente, la cosa funciona, lo que no sucede con los servidores de Orange. Hacer un tracert o un ping, ¿daría información adicional relevante?
  • Modelo de router: HUAWEI B593. No tengo los detalles completos, ahora mismo.
  • No he probado poner las DNS de Google en los dispositivos. No es algo que quiera hacer por mi cuenta, para no enredar más las cosas (ya he perdido muchas horas con esto y no quiero arriesgarme a perder más). Además, creo que esta incidencia merece que Orange intervenga, en tanto que proveedor del servicio que tengo contratado. Visto el silencio obtenido a través de la Comunidad, he presentado el caso a reclamaciones.amena@orange.com y espero respuesta. De hecho, aún no tengo acuse de recibo...

Un saludo.

rg
Novato
Mensajes publicados: 68
Registrado: ‎13-03-2014

Re: ¿Problemas de conexion Amena 4G?

¿Has probado a poner el router en 3G en lugar de en 4G?.

 

Te lo comento porque en mi caso, ya desde hace unos meses, el 4G va de pena. En cambio el 3G, cuando no hay saturación (especialmente ahora fuera de temporada estival) va "muy bien". 20Mbps de bajada y unos 3Mbps de subida. Básicamente llevo varios meses con el router configurado exclusivamente en 3G aunque puntualmente pruebo a volver a ponerlo en 4G para ver si la situación se ha arreglado o no.

 

Yo al principio pensaba, viendo mi caso y los demás que aparecían por aquí y en otros foros, que era un problema global de Orange/Amena. Pero después de llevar mi router a otra zona y obtener unas velocidades de 50Mbps me he dado cuenta de que son problemas puntuales en diferentes zonas. 

 

El problema está en que nadie parece saber el motivo ni que han hecho para que pase esto.

 

No es tanto la velocidad, que si bien es cierto que cuando falla el 4G la velocidad es muy baja, incluso a mí me ha pasado tener mucha más velocidad de subida que de bajada, sino de conexión. La conexión se vuelve tremendamente lenta, los dominios no cargan, a veces ni los encuentran (¿DNS?), ...

 

En 3G la velocidad no es muy alta, pero en cambio las cosas funcionan, la conexión es estable.

 

Yo no lo he dado de baja porque tengo la tarifa de 100GB y porque en 3G va relativamente bien. He pillado otra SIM de un OMV de otro color que me da 20GB y llamadas ilimitadas por 15€ y no hay color con el 4G de Orange. Incluso con pocas rayas de cobertura las velocidades son las esperables del 4G. 

 

Green Friendly
Green Friendly
Mensajes publicados: 567
Registrado: ‎13-03-2014

Re: ¿Problemas de conexion Amena 4G?

A mi me ha pasado algo parecido todo el verano....incluso con la sim del terminal, el 4G a duras penas cargaba nada, forzado a 3G las 24 horas....

 

La sorpresa ha llegado este mes! ( tb he de decir que dado guerra con el tema cobertura, algún moderador se pudo en contaco conmigo e incluso me llamaron de Orange) pues a día de hoy, cobertura 4G+ el 90% del tiempo, y en interiores el 10% restante 4G normal con una velocidad media de entre 60/82 mbps.

 

Esto ya es otra cosa! no sé si habrá sido por el final del verano o por alguna mejora en alguna antena....el próximo verano os lo cuento....

Green Team
Mensajes publicados: 2.119
Registrado: ‎28-10-2014

Re: ¿Problemas de conexion Amena 4G?

En donde yo vivo también se nota mejoría en la velocidad del 4G. Parece ser que ha sido a causa del fin del verano @Kio.
Saludos!
jgarcia2
Moderador
Mensajes publicados: 2.904
Registrado: ‎30-06-2014

Re: ¿Problemas de conexion Amena 4G?

Hola, @Nemo

 

He leído atentamente tu caso y quería pedirte, si no es molestia, probar con las DNS alternativas que comentas en uno de tus dispositivos. Pase lo que que pase vamos a revisar la conexión y todo lo que nos solicitas, pero esa prueba vendría genial para acotar mucho la causa de lo que te sucede.

 

Realiza por favor esa prueba y envíame los resultados por privado junto a estos datos:

 

  • número de línea de tu 4G en Casa
  • teléfono de contacto
  • nombre, apellidos y DNI
  • correo electrónico

Un saludo y, por supuesto, nuestras disculpas por las molestias que esta situación te haya podido causar.

Si tu duda ha sido resuelta, ayuda al resto de usuarios marcándola como solución
Si lees un comentario que te ha sido útil, ayuda a mejorar la comunidad dándole un "green"
Highlighted
Novato
Mensajes publicados: 44
Registrado: ‎29-11-2014

Re: ¿Problemas de conexion Amena 4G?

Hola a todos,

 

acabo de responder a Astor.

 

A los demás, os avanzo que hice la prueba que sugirió Tato de cambiar la configuración DNS en los dos dispositivos y, desde entonces, mano de santo: todo funciona como una seda. El único cambio: poner el servidor de Cloudflare (1.1.1.1) el primero de la lista.

 

Así que entre esto, las pruebas que ya hice, etc., no me parece que el problema sea la señal 4G. Que no es para tirar cohetes, en según qué momentos, pero no explica todo lo que ha sucedido.

 

Cuando sepa algo más, lo explicaré.

 

Gracias a todos.